Read more about the article log4j / CVE-2021-44228
Foto: Fernschreiber der Swissair (Public Domain)

log4j / CVE-2021-44228

Oracle hat am Wochenende seinen Kunden eine E-Mail mit dem Hinweis auf die Schwachstelle in log4j verschickt: Oracle Security Alert for CVE-2021-44228 . Bisher ist jedoch kein Sicherheitspatch veröffentlicht und es mangelt an detaillierten Informationen zu dem Fehler in der Funktionsbibliothek bzw. im Überfluss an Informationen fehlt es an den relevanten Punkten. Aus diesem Anlass stellen wir eine vorläufige Zusammenfassung der Erkenntnisse im Bezug auf die von uns unterstützten Produkte bereit. Wir können jedoch keine Garantie für die Aussagen übernehmen, da die Grundlagen unserer Recherche ebenfalls einem Wandel unterliegen.

(mehr …)

Kommentare deaktiviert für log4j / CVE-2021-44228